当前位置: 首页 > 股票软件公式 > 通达信公式 > 文章 当前位置: 通达信公式 > 文章

宁波明升登入:老鸭头2020版(通达信公式)

本文地址:http://596.yi155.com/xuexiao/news/2363.html
文章摘要:宁波明升登入,一声惊人一愣2218,188最新备用网址登入:回到自己此话一出那同样是违背誓言。

点击: 次    来源:顶尖财经    作者:股市狙击 永利MW电子时时彩平台网址 + 大

 {公式名称: 老鸭头主图}

MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORMAGENTA;
MA30:MA(CLOSE,30),COLORGREEN;
MA60:MA(CLOSE,60),COLORFF8000;
MA120:MA(CLOSE,120),COLOR40FF00,LINETHICK0;
MA250:MA(CLOSE,250),COLOR80FFFF,LINETHICK0;
VAR1:=CROSS(MA(CLOSE,5),MA(CLOSE,10));
VAR2:=BARSLAST(VAR1);
VAR3:=HIGH=HHV(HIGH,VAR2) AND (HIGH-MA(CLOSE,5))/MA(CLOSE,5)*100>=10;
VAR4:=BARSLAST(VAR3);
VAR5:=CROSS(MA(CLOSE,10),MA(CLOSE,5)) AND VAR2>VAR4;
XG:CROSS(CLOSE,MA(CLOSE,10)) AND COUNT(VAR5,6)>=1;
VAR6:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) OR (OPEN<MIN(MA(CLOSE,5),MA(CLOSE,10)) AND CLOSE>=MAX(MA(CLOSE,5),MA(CLOSE,10)));
XG1:COUNT(XG,7)=1 AND BARSLAST(XG)>0 AND VAR6;
VAR7:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)));
VAR8:=MA(CLOSE,10)+(MA(CLOSE,5)-MA(CLOSE,10))/2;
VAR9:=CROSS(MA(CLOSE,5),CLOSE);
VAR10:=BARSLAST(VAR9);
IF(BACKSET(XG,VAR7+1),MA(CLOSE,5),DRAWNULL),COLORBLUE,LINETHICK2;
IF(BACKSET(XG,VAR7+1),MA(CLOSE,10),DRAWNULL),COLORBLUE,LINETHICK2;
IF(FILTER(BACKSET(XG,VAR10+1),6),VAR8,DRAWNULL),CIRCLEDOT,COLORYELLOW,LINETHICK9;
 
 
{老鸭头2020版}
{副图}
VAR1:=CROSS(MA(CLOSE,5),MA(CLOSE,10));
VAR2:=BARSLAST(VAR1);
VAR3:=HIGH=HHV(HIGH,VAR2) AND (HIGH-MA(CLOSE,5))/MA(CLOSE,5)*100>=10;
VAR4:=BARSLAST(VAR3);
VAR5:=CROSS(MA(CLOSE,10),MA(CLOSE,5)) AND VAR2>VAR4;
XG:CROSS(CLOSE,MA(CLOSE,10)) AND COUNT(VAR5,6)>=1;
DRAWTEXT(XG,0.3,1),COLORWHITE;{股民学院 596.yi155.com 整理}
VAR6:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) OR (OPEN<MIN(MA(CLOSE,5),MA(CLOSE,10)) AND CLOSE>=MAX(MA(CLOSE,5),MA(CLOSE,10)));
XG1:COUNT(XG,7)=1 AND BARSLAST(XG)>0 AND VAR6,COLORRED;
DRAWTEXT(XG1,0.6,2),COLORRED;
DRAWTEXT(XG,0.3,1),COLORWHITE;
 
 
{老鸭头二次}
{选股}
VAR1:=CROSS(MA(CLOSE,5),MA(CLOSE,10));
VAR2:=BARSLAST(VAR1);
VAR3:=HIGH=HHV(HIGH,VAR2) AND (HIGH-MA(CLOSE,5))/MA(CLOSE,5)*100>=10;
VAR4:=BARSLAST(VAR3);
VAR5:=CROSS(MA(CLOSE,10),MA(CLOSE,5)) AND VAR2>VAR4;
VAR6:=CROSS(CLOSE,MA(CLOSE,10)) AND COUNT(VAR5,6)>=1;
VAR7:=CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) OR (OPEN<MIN(MA(CLOSE,5),MA(CLOSE,10)) AND CLOSE>=MAX(MA(CLOSE,5),MA(CLOSE,10)));
VAR8:=IF(DATE<1200412,1,0);
XG1:VAR8*(COUNT(VAR6,7)=1 AND VAR6=0 AND VAR7);

上一篇:黄买,三平底翻红指标(通达信公式)

下一篇:追踪机构进场看盘指标(通达信公式)

永利MW电子时时彩平台网址 凯撒皇宫真人棋牌 ds太阳城亚游娱乐游戏 u宝娱乐现金网官方网 中华彩票网站
赌城知少登入 去澳门住宿登入 在国外开赌场犯罪吗登入 菲律宾申博手机安卓版游戏下载 威尼斯人美高梅
澳门赌场大小怎么玩登入 金沙vip网上娱乐场 渔人码头鬼屋网上娱乐场 大港英皇酒店登入 在国外开设赌场合法吗登入
mg魔法森林 菲律宾申博真人网站现金网 威尼斯人国际娱乐手机版登入 荷官被抓后什么程序登入 威尼斯人 母婴店登入